Audio drops after 15-30 seconds for incoming calls

cancel
Showing results for 
Search instead for 
Did you mean: 

Audio drops after 15-30 seconds for incoming calls

L0 Member

After our upgrade from PanOS 9.1.12 to PanOS 10.0.8, We've been experiencing this issue where our incoming calls will work fine for several weeks, then out of nowhere (randomly at any given day), incoming calls will drop after 15-30 seconds after the receiving end picks up. Prior to upgrading to PanOS 10.0.8, this was all working flawlessly for 3 1/2 years.

 

Upon inspection, during a phone call, we see a "flow_predict_convert_rtp_drop" triggered when we do a "show counter global filter delta yes packet-filter yes severity drop".

 

When I do a "clear session all filter source" and "clear all session destination" to our SIP and Signaling IP's, then go into the session manager in the browser, I'll see predictive sessions with a source of 0.0.0.0 to our signaling IP. Once I clear those sessions, all our calling goes back to normal for another few weeks, then randomly it will drop all the incoming calls again.

 

We were told to disable SIP ALG, but when we disable SIP ALG, we only end up with one-way audio, which brings up another issue.

 

Has anyone else experienced this?

 

 

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!