Can't upgrade PAN-OS due to software manager


ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

L0 Member

This worked for me, thanks!

L0 Member

Fixed it for me!


Hi Daniel,

I just encountered this error message today. Already saw that my target PAN-OS (8.0.0) is already displayed then I hit the download button right away and the error message popped.


Try to click 'Check Now', the software list refreshes and download the target PAN-OS again. That fixed it for me.




L1 Bithead

Thanks! A simple yet understandable way to refresh the software availability list. This resolved my issue.

L0 Member

Solution worked for me too.

Don't know why, but I'll take it.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!