Cannot edit device template SNMPv3 view

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Cannot edit device template SNMPv3 view

L1 Bithead

If anyone else running Panorama 6.0.1 (or any version, I haven't tried others) and configuring SNMPv3 in a Device Template please let me know if you can edit a view in a web browser? I tried various browsers on Windows and OS X and the SNMPv3 view goes blank when I attempt to change it, causing me to delete it and create it again.  Changing SNMPv3 views for the Panorama device works, it's only the device template editing I'm having an issue with.



  • 0 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!