Certificate LuxTrust Global Root in <template> expired on Mar 17 09:51:37 2021 GMT

cancel
Showing results for 
Search instead for 
Did you mean: 

Certificate LuxTrust Global Root in <template> expired on Mar 17 09:51:37 2021 GMT

L2 Linker

Running Panorama 9.1.8 and on commit I get the warning as in the subject.

But looking at the certificate in the Default Trusted Certificate Authorities, there is no way to remove it or update the list.

Is there any way to get rid of this warning?

 

Thank you.

 

2 REPLIES 2

L2 Linker

And on push to devices it showed:
Certificate LuxTrust Global Root in shared expired on Mar 17 09:51:37 2021 GMT

L4 Transporter

Hey @CHKlomp ,

Do you have Dynamic Packages updates on the Panorama? I remember that Default Trusted CAs were updated with App-ID/Thread packages

But I am not able to find this statement in the docs, so I am not sure if this is correct.

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!