Cisco IP phone is not registering to server

L2 Linker

but all other phones are getting registred and all are in same range

Tags (1)
L2 Linker

I have define service as Application default should I try with any services

L4 Transporter

What is in your Application?


You should remove application, and set service any in order to test unfiltered connections.



View solution in original post

L4 Transporter

Solved??? How?

L2 Linker

Not solved so far

L2 Linker

I will share you once get solved

L2 Linker

The phone got registered it's working fine. I allowed WEB BROWSING, SIP, SSL, TFTP and SERVICE: TCP 6950, TCP 8443, TCP 6970, TCP 2445, TCP/UDP 5060

Thank you for your assistance

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!