Config commit is taking nearly 10 minutes with 3.1.1

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L1 Bithead

Config commit is taking nearly 10 minutes with 3.1.1

Previously, using the 3.0.x series the commit where really fast, it sometimes took less than a minute.

Now, every config commit is taking nearly 10 minutes :

08:40:02          17           Commit       FIN     OK 08:49:36

Is there anything that could be done ?

Thanks.

Tags (2)

Accepted Solutions
Highlighted
L5 Sessionator

This is an excessive commit time and you should open a case with your support provider if you are still experiencing the problem.  You can help  determine where the delay is by watching the commit process with the CLI command:

>tail follow yes mp-log ms-log

View solution in original post


All Replies
Highlighted
L5 Sessionator

This is an excessive commit time and you should open a case with your support provider if you are still experiencing the problem.  You can help  determine where the delay is by watching the commit process with the CLI command:

>tail follow yes mp-log ms-log

View solution in original post

Highlighted
L1 Bithead

Just a quick follow up, a case was raised and this issue was fixed in the next release.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!