Custom miner, class not found

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Custom miner, class not found

L1 Bithead


I wrote a local Taxii Client class that uses Cabby.

I can see the prototype in web UI prototype list.

I cloned it tried to commit.

But it says 'Unknown node class'.

I added my class in /opt/minemeld/engine/core/nodes.js then restarted minemeld.

Still no succcess.


Cyber Elite
Cyber Elite


This would be better asked in the MineMeld discussion forums. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!