Custom Reports takes ages

cancel
Showing results for 
Search instead for 
Did you mean: 

Custom Reports takes ages

L4 Transporter

Greetings All,

I am presently running PanOS 5.0.4 on a PA-500 HA.  When I try generating a custom report for "URL Log" for a period of 7 days for Top 50 grouped by Top 50 groups with the URL consisting of porn and category not equal to web-advertisements, it takes ages to generate the report i.e. approx. an hour and then when I try to export in either PDF or CSV format, the browser just hangs.

I have tried all the browsers available.  I had this issue initially with PanOS 5.0.0.  Under the impression that the OS was relatively new, I kept upgrading till 5.0.4 but with no luck.

I then restarted the Log Receiver, then the management server for no fun.

Any one else has such problems?  Any ideas or thoughts?

Many Thanks

Kind Regards,

Kalyan

10 REPLIES 10

Many custom reports take ages to complete (if at all) even on version 8.1.2

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!