Email Scheduler Not Working

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email Scheduler Not Working

L3 Networker

Hi Team 

 

I am on panos 10.2.4 and having issues sending a test email via email scheduler via smtp.zoho.com.au

Email profile has been configured and I can receive test emails but from the actual email schedulers I get a failed to send an email message 

 

can somebody please help?

thank you

 

 

 

3 REPLIES 3

Cyber Elite
Cyber Elite

@nevolex,

Is this an existing configuration that was working previously prior to the installation of 10.2.4, or is this something new that you are trying to configure? Do you get other messages via this email server profile properly if you have it setup to send any sort of system alerts? 

 

Couple things I would try off hand if this is a new setup and not one that broke during the upgrade to 10.2.4:

  • Using the same email server profile setup a log setting entry temporarily just to validate that the firewall can actually send messages to that server properly if this is the only time you're attempting to send email with this server profile. That'll tell you if it's solely related to emailing reports or if this is a broader issue.
  • Attach the generated report and just email that using the same account process that you have the firewall configured to use. This will allow you to see if the email is potentially just being rejected by Zoho.

Hi BPry,

 

Thank you for your suggestions, this is a new configuration, I have configured some other types of email notifications ,per your advice, like system reports to use that email profile and they do work, I receive them in my email.

 

In terms of email reports (Under monitoring section) I don't have any custom reports made,  I use Pdf summary reports -> predefined  

 

I still get an error 

Were you ever able to resolve this?  I recently upgraded from a PA220 (PANOS 10.1.6h3) to a PA415 (PANOS 11.0.0.0) and I am experiencing the same issue. 

 

The Email profile (Setup tab) works fine and can talk to my smtp server. I verified this via sending a test message. However the email scheduler (Monitor tab) which uses the email profile is broken. I never receive the reports that I have setup. I am also not able to send a test email from the email scheduler.

 

  • 2086 Views
  • 3 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!