Failed to install licenses. Auth Code activation is not allowed from Panorama

Reply
Highlighted
L1 Bithead

Failed to install licenses. Auth Code activation is not allowed from Panorama

Device had been used with Panorama and now removed. Not able to retrieve the license to device now. Has anyone faced this issue before and is there any solutions?

Highlighted
L7 Applicator

Re: Failed to install licenses. Auth Code activation is not allowed from Panorama

Hi @chinthakae 

Have you checked if your service routes were set to something exotic?

Did you remove all panorama config from device?

Was the update server address changed from updates.paloaltonetworks.com to something else?

reaper - PANgurus.com
I drink and I know things
Highlighted
L1 Bithead

Re: Failed to install licenses. Auth Code activation is not allowed from Panorama

All above were in order. Logs were captured from ms.log file and shared with TAC. 

Issue resolved with the help of backend support team after they regenerated the license file. This has happened due to a corrupt of license file.   

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!