Firewall Interface Not Responding to Pings

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Firewall Interface Not Responding to Pings

L3 Networker

Hello Community,

 

My firewall won't respond to pings. My Palo Alto sits within a VM. 

 

At first I thought it was because the mac address in my ESXi didn't match the mac address on the interface, but then I noticed none of my other interfaes match with my ESXi, but they all seem to work. see image

 

mac.pngoutside.png

 

Its just ethernet interface 1/4 that doesn't work. Even though it matches with my ESXi, see image

 

ethernet1-4.pngethernet1-4mac.png

 

 

I have configured the interface to allow ping, but I still can't ping 

 

Any thoughts would be greatly appreciated... as this should just simply work.

 

Thanks

 

Carlton

2 REPLIES 2

L5 Sessionator

What do the logs say?

Does traffic even come to FW? If not, it's not PA issue (yet).

Is it allowed? Where is the reply routed to?

is there a generic any any drop rule ? this would override the implied intrazone allow policy that would allow the ping to reach the interface

Tom Piens
PANgurus - (co)managed services and consultancy
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!