frequently HA connection down

Reply
Highlighted
Not applicable

frequently HA connection down

Hi,

we have 2 PA-500 configured in active-passive mode.

Since two week ago we frequntly receive na alarm about the Ha connections that goes down and then goes up.

We have checked and changed the crossover cable used for the Ha interface; we have increased the parameteres for the HA checks...but the PA continue to register event like :

  • SYSTEM ALERT : high : HA Group 1: Link group 'HA' link 'ethernet1/8' is down
  • SYSTEM ALERT : critical : Chassis Master Alarm: HA-event
  • SYSTEM ALERT : critical : HA Group 1: Link group 'HA' failure; one or more links are down

Anyone have some tips for us?

Thanks!

Highlighted
L2 Linker

Re: frequently HA connection down

We've had a similar problem. Try using different ports as HA and see if that helps.

Highlighted
Not applicable

Re: frequently HA connection down

We changed th ha link to another port, unortunately that didn't resolve the problem.

The PA System logs continue to show these messages:

  • SYSTEM ALERT : critical : HA Group 1: All HA1 connections down
  • SYSTEM ALERT : critical : HA Group 1: Staying in Active state after split-brain recovery (split-brain duration: 10s)
  • SYSTEM ALERT : critical : HA Group 1: Going to Passive state due to split-brain recovery (split-brain duration: 10s)

Some others tips?

Thanks!

Highlighted
L3 Networker

Re: frequently HA connection down

Hello,

This could be a result of the HA settings in combination with the release and resources being used at the time of the split brain event.

You should open a support case to have a closer look.

Regards,

Gary S.

Highlighted
L3 Networker

Re: frequently HA connection down

I have exprenced the same problem but solved and changed HA particular value that heartbeat-interval from 1000msec to 3000msec that Tech Support suggested.

I don't find any problem after timer change until now.

Thanks.

Regards.

Roh.

Highlighted
Not applicable

Re: frequently HA connection down

Hi,

trhee weeks ago I set that parameter to 3000 and it didn't resolve; two weeks ago I set that parameter to 5000 ...not resoved.

I'm waiting for a reply from the Tech Support.

Luk

Highlighted
L3 Networker

Re: frequently HA connection down

Hi

Unfortunately I had experienced same problem again even thought setted 3000 msec of heartbeat interval so not resolved. I will update TAC case.

Thanks.

Regards.

Roh.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!