Global Protect Slow

cancel
Showing results for 
Search instead for 
Did you mean: 

Global Protect Slow

Not applicable

I've been experiencing the Global Protect Agent to be extremely slow.  Just upgraded to 1.2.6 hoping for some change, well it got even slower.  Connecting via IPSec and I go from my Comcast home connection being 25Mbps down / 10Mbps up with speed test to less than 1Mbps up and down.  Anyone else experiencing the same thing?  Any words of wisdom?

2 REPLIES 2

L3 Networker

Hello, are you seeing web traffic running slow when GP is connected? or finding slowness with agent connection to firewall?

I have not seen any such reports.

For slow traffic, if there is no access route configured - all traffic will go through firewall.

Setting up access routes only for desired networks will help.

Few days ago on this forum was topic related to the same problem (I can't find it right now)

Your problemn should be solved in latest 5.0.8 PAN - check release notes for id 53962

Regards

SLawek

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!