GlobalProtect clients experiencing latency delays

cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect clients experiencing latency delays

L4 Transporter

Hello,

 

Clients who are connected via GlobalProtect VPN are experiencing slowness with all their traffic traversing the VPN (ie.. Internet and Server access traffic).

The latency is between 200-400ms for all the traffic regardless of whether its Internet based (to google) or server based (to our corporate servers).

 

Can you suggest any troubleshooting steps for this? Any relevant article to check?

 

Thanks in advance.

12 REPLIES 12

@Raido

I also run different portals/gateways on loopbackinterfaces ... but I do not NAT at all in this case. All the loopbacks simply have public IPs so there is no need for DNAT

True it can use external IP but if agent connects overr SSL then most likely it is either Security Policy or NAT that is not configured correctly.

In some rare cases source network but quite rare nowadays.

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI

Hi there! I know this thread is older...but how do you create a DNAT for 4501 AND 443?

 

For example, I have gateway configured with x.x.x.x:7000

 

I have a DNAT that forwards 7000 to 443.  How do I get it working with 4501? reason I ask is because I want my tunnel to use IPSEC rather than SSL.

 

Thank you!!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!