GlobalProtect network adapter sets up IPv6 default DNS servers

cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect network adapter sets up IPv6 default DNS servers

L3 Networker

Hello community!

 

I share with you an issue, hopefully you can give me some ideas to fix it:

 

When connecting with the GP agent the virtual network adapter always sets up the default IPv6 DNS servers:

 

Ethernet adapter Local Area Connection 2:

 

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : PANGP Virtual Ethernet Adapter

 

 DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                               fec0:0:0:ffff::2%1
                                               fec0:0:0:ffff::3%1   

 

After some reconnects the adapter gets the right IP. 

 

In the gateway it´s configured a primary DNS server to be forwarded to the GP agent and in GPS and GPA logs I always see that the primary DNS server configured in the gateway is properly forwarded to the agent together with the rest of the parameters. 

 

Any idea about why this is happening?? 

 

Many thanks in advance!

Marcos.

 

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!