GlobalProtect no longer prompting for account

Reply
Highlighted
L0 Member

GlobalProtect no longer prompting for account

Hello!

 

I use a GlobalProtect VPN  and have been having an issue logging in recently. The GlobalProtect VPN normally would prompt me with an Office 365 page to specify which account I want to login with but that no longer appears and will automatically use my windows account. I am getting the error message that states "The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account". I have tried just about everything I can think of to resolve this and even tried on a different computer and get the same error. I have uninstalled it completely cleaning the leftover folders and registry items, reinstalled it with the single sign-on switch set to off, cleared my credential manager, cleared my internet cache, imported the program files of a known working machine, and imported the registry entries from a known working machine.  The only thing these two machines have in common is that I have signed into office with the same account. Any help is appreciated! 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!