GlobalProtect on internal connection does not display loginID

cancel
Showing results for 
Search instead for 
Did you mean: 

GlobalProtect on internal connection does not display loginID

L4 Transporter

Hello

 

We have a issue with global protect:

 

when a user logs in to globlal protect from the outside it shows the LoginID correctly, but when the user logs in internally it does not show the UserID.

Any idea why this is happening?

 

Thank you very much.

 

Best regards

1 REPLY 1

Cyber Elite
Cyber Elite

@BigPalo,

When a user logs in internally, are they actually getting connected to the gateway? It's quite possible that what your running into is internal host detection and you don't have an internal gateway defined, as this point being "connected" doesn't actively do anything and you wouldn't expect it to provide user-id info to the firewall. You would need to make sure that you can connect to your external gateway internally and remove the internal host detection, or setup an internal gateway. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!