Globalprotect portal not found

Reply
Highlighted
L1 Bithead

Globalprotect portal not found

Hello,

I'm having some issues connecting with globalprotect with one laptop.

The 4.1.10 version was installed . Tried with 4.1.12 and 5.0.2, same issue.

I can connect via the browser without issues. install and uninstall a few times with no luck...

Highlighted
L4 Transporter

Re: Globalprotect portal not found

Make sure the client endpoint has the proper certs installed I have seen this happen when the endpoint is either missing certs needed or has expired certs. Wrestled with theis recently and discovered the user cert being used for authentication was expired. popped a new on e on there and fixed it right up

Highlighted
L7 Applicator

Re: Globalprotect portal not found

The client logs will give a good reason for not connecting.

post them if that helps/...

 

 

Are you seeing a connection attempt on the firewall   Device\Monitor\System

Highlighted
L1 Bithead

Re: Globalprotect portal not found

Hello,

 

We are not using certificate for authentication..

Highlighted
L4 Transporter

Re: Globalprotect portal not found

@ROSSIGNOL 

Make sure you are putting only IP as portal ( dont include https://....).

Highlighted
L1 Bithead

Re: Globalprotect portal not found

I'm using the gateway address without https  :-)

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!