GP issue with phone and tablet after upgrade to 7.1

Reply
L4 Transporter

GP issue with phone and tablet after upgrade to 7.1

Hi All,

 

It seems we facing issue after upgraded to 7.1.0 with Smartphone and Tablet with GP client:

 

GP_error_From_Iphone.JPG

 

 

This VPN remote access works properly before upgrade.

Anyone has this issue?

Suggestions?

 

Best Regards

Luca


Accepted Solutions
L1 Bithead

Hi Folks,

 

The issue was already investigated by the Engineering team and they found a problem in config migration to 7.1 release.

 

There is a workaround available:

 

From CLI configure:

 

# set global-protect global-protect-gateway <gateway name> client-auth auth-any os Any
# commit

 

Dev. created a fix which will be tested and included in one of the following maintenance releases.

 

Cheers,

Marian

View solution in original post


All Replies
L4 Transporter

We are trying to establish VPN tunnel on settings with Ios.

Sorry I have attached wrong screenshot.

This below it's right screenshot:

-------------------------------------

 

Error_On_Ios_VPN.PNG

 

In English says:

 

Connection VPN

 

Negotiation with VPN Server failed

 

 

 

 

L4 Transporter

Hi these are relevant log from PA:

-----------------------------------------

Relevant_Error_From_VPNsystem_log.JPG

-------------------------------------------------

Best Regards

Luca

 

L0 Member

We experienced this as well with Linux/mobile clients connecting via IPsec. PA recommended to roll back to our previously working PAN-OS version (7.0.5h-2 in our case), which did resolve our issue. We didn't get a report on what fix (if any) are currently in the works, so we're sticking with 7.0.x for now. :)

L4 Transporter

Hi @jsotech,

 

Thanks a lot for you response.

Yeap I have tested it on different enviroments and behavior is the same.

 

I wrote on community because, I just want to know if someone has found any workaround on this.. But I suppose this is simply a bug of 7.1 major release.

 

I will wait with you for 7.1.1 or a fix for that; at this moment I'm doing roll-back to the previous version.

 

Anyone facing this issue too?

 

Best Regards

Luca

L4 Transporter

Upgraded to 7.1.1 .. Same issue :(

L3 Networker

Hi Luca,

with PAN 7.0.5-h2 it works fine. It seems the problem is related on PANOS 7.1.x

 

Thanks.

Jacopo

L1 Bithead

Hi Folks,

 

The issue was already investigated by the Engineering team and they found a problem in config migration to 7.1 release.

 

There is a workaround available:

 

From CLI configure:

 

# set global-protect global-protect-gateway <gateway name> client-auth auth-any os Any
# commit

 

Dev. created a fix which will be tested and included in one of the following maintenance releases.

 

Cheers,

Marian

View solution in original post

L4 Transporter

Thanks Again @MN !!!!

 

:))

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!