HA A/A.. tunnels connecting through fixed IP and not floating IP

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
Not applicable

HA A/A.. tunnels connecting through fixed IP and not floating IP

Greetings,

We have our first tunnel up and running, but it’s connecting on the fixed IP address, not the floating IP. This eliminates the failover capability.

Could this be a simple configuration parameter, or a bug?

How can I fix this. I havent worked much on A/A so I am not sure how it works

Highlighted
L3 Networker

Hello...I assume you have the endpoints configured to use the floating IP? In either case the floating IP will bind the preferred node so the tunnel will only be active on one node. During a fail-over the tunnel would need to be brought up manually or by generating interesting traffic that triggers the tunnel to come up. An alternative could be to set up 2 different tunnels on each node using the real IPs. Sessions using the tunnel on the failed node may still need to rebuild during a fail over.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!