HA Configuration on PA-3220 - HA1 is UP but HA1 Backup is Down

cancel
Showing results for 
Search instead for 
Did you mean: 

HA Configuration on PA-3220 - HA1 is UP but HA1 Backup is Down

L1 Bithead

 

I have both PA-3220 HA1-A and HA1-B links connected back to back to each other with a previously verified cable but only HA1 is coming up greeen while HA1 Backup is showing down. The HA1-B interface LEDs on both PA-3220 show green.

 

Any feedback or suggestion is greatly appreciated.

 

 

PassivePassiveHA Setup BHA Setup BHA Setup AHA Setup AActiveActive

19 REPLIES 19

L0 Member

Hi,

 

Same problem on a PA-3250 cluster just after upgrading to 9.1.5. Additional reboot needed just to bring the HA1-b Up again.

 

Br.

 

L3 Networker

Same issue on a pair of 3320s. Rebooted the passive firewall, but no change, still red.

@aarato 

 

We are running PA 3260 in Active passive PAN OS 9.1.5 and 8.1.9.

No issues so far.

 

Regards

MP

For me - it was also necessary to repeat these steps on the passive node

L0 Member

Try configuring gateway in ha port configuration, pointing one firewall to other. 

Same problem with upgrade to 9.1.7

Resolved by changing  the ha1-b interface to management and than back again.

Reboot didn't help.

@StellaP 

 

I configured pair of PA 3220 in HA and running PAN OS 9.1.5 no issues with HA1 and HA1 backup so far.

 

Regards

MP

problem still persists on 9.1.8

reconfigured and it started to work again

didn't try the reboot, this is faster 🙂

While upgrading PA 3260 from 8.1.15 to 9.1.5 I saw this  issue first time.

Fix was to change HA1-b interface to Management and then back to HA1-b

 

Regards

MP

L0 Member

For anyone ending up here first like I did - you need to set the gateway in the HA1 config.  without it, the interface gets marked down.  I just set the gateway to the IP of the HA1 interface of the other side on both sides and it cleared this issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!