HA Status Options UnKnown or Down

Reply
Highlighted
L1 Bithead

HA Status Options UnKnown or Down

I have a pair of Palo-220's that I've pushed my templates to from Panorama and now the HA options on both devices are in an UnKnown or Down state. These templates have been pushed out to multiple other pairs I have setup alos but this pair is only one to have the issue. I have a case open and have been on hold with Support now for over an hour so wanted to throw this out and see if anyone else has ran into this.

 

thambright_0-1590770397016.png

 


Accepted Solutions
Highlighted
L1 Bithead

Re: HA Status Options UnKnown or Down

So after couple hours with tech we decided the issue is with one of the Palo's. Last couple interfaces will not pass traffic. Moved to other interfaces and was able to get HA working.

View solution in original post


All Replies
Highlighted
Cyber Elite

Re: HA Status Options UnKnown or Down

@thambright,

Not much to troubleshoot in your post. Without knowing how you've actually configured HA settings and what the device config is actually stating, there is a number of things that could have gone wrong or were configured incorrectly. 

Highlighted
L1 Bithead

Re: HA Status Options UnKnown or Down

Would be glad to share the config, same HA configuration I've placed on the other 20 pairs of Palo 220's I configured recently. Nothing to complicated in the setup and have link lights on the HA ports configured.

 

thambright_0-1590773958858.png

 

Highlighted
Cyber Elite

Re: HA Status Options UnKnown or Down

@thambright,

Ya, your configuration looks perfectly fine from that side of things. I would take a look at the ha_agent log file (less mp-log ha_agent.log) and see if that actually has anything pointing towards an issue with the process.  

Highlighted
L1 Bithead

Re: HA Status Options UnKnown or Down

Thanks for the info, tried a few more things and still no go. Still on hold with Support now for 3hr and 15min so as soon as I get assistance to figure this out I'll post.

Highlighted
L1 Bithead

Re: HA Status Options UnKnown or Down

So after couple hours with tech we decided the issue is with one of the Palo's. Last couple interfaces will not pass traffic. Moved to other interfaces and was able to get HA working.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!