Import devices configuration into Panorama stucked at 99% since last 48 hours

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
Deepak_K
L3 Networker

Import devices configuration into Panorama stucked at 99% since last 48 hours

We are import PA5220 firewall backup ( selecting import shared object)  into Panorama VM , but stucked at 99% since last 48 hours.

 

If we unselect import shared object , job is completing in minutes. But while selecting shared object option its taking time.

There are 16000 objects in PA5220 firewall. 

What could be the reason for slowness in import job ?

Is it because of object counts or Panorama resource ?

BPry
Cyber Elite

@Deepak_K,

That almost sounds like something got hung up on the job. An import shouldn't take 48 hours to complete. I would reach out to TAC on this if the issue is reproducible and have them gather logs and troubleshoot it. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!