IPSEC tunnel not working post HA failover

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IPSEC tunnel not working post HA failover

Cyber Elite
Cyber Elite

Hello Friends,

 

We have Palo Alto firewalls (various models like 3050, 5220 and 3220) which are in HA (active-passive mode).  IPSEC tunnels are working fine when traffic is on active gateway. The issue is, when we failover traffic on passive gateway, internet works fine but my tunnel resources becomes unreachable. When i checked tunnel status on gateway, it shows Phase-2 is up but Phase-1 is down.

 

Then we had to manually initiate traffic from gateway by test vpn commands and after 2-3 mins, tunnel resources becomes reachable. my HA1 and HA2 links are up. Also i see IPSEC SAs getting copied from active to passive. But facing this issues when failover happens. All gateways are running on 9.0.3-h3 but we had this issue on 8.1.x also. Also this issue is not gateway specific, we are facing it on all HA clusters.

 

Is any one faced such issues ??

Mayur
11 REPLIES 11

Did you every determine a fix beyond issuing the test vpn commands? I have one tunnel that requires this anytime we fail from active to passive. 

9.1.14 h4-- just upgraded HA pair.  When failed over to secondary fw the phase 2 indicators (10 tunnels) typically are red.  We run the cli test vpn ipsec-sa tunnel commands to trigger them to go green which most do within a couple of seconds. However some tunnels will not go green unless we disable the tunnel on the primary fw. ?     We usually wait several minutes before we do the disable thing..  When all are indicators (phase 2) go green we failback to primary fw and again have to now disable the tunnels on the secondary before the primary indicators go green.  Comments welcome.  thnks in advance

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!