ipsec vpn both primary and secondary both firewall tunnels are up

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L2 Linker

ipsec vpn both primary and secondary both firewall tunnels are up

passive firewall
Active firewall.
===============================================
we did failover from secondary firewall to primary.
After failover Primary firewall all vpn tunnels came up and On passive firewall tunnel info up.
is it normal behavior on passive firewall tunnel info up ?
or passive firewall tunnle info and IKe info should down ?

active firewall below image ..

Sonu_Singh_1-1593355672750.png

passive firewall below image we can able to see IKE info is down but tunnel info is up .

passive firewall I think both IKE and tunnel should be down.

Sonu_Singh_2-1593356090429.png

 

is that normal on the passive firewall tunnel info up?

or  GUI error?

 

 

Highlighted
Cyber Elite

@bit_byte 

 

We also have Active Passive Setup with IPSEC tunnel.

On passive PA we have all the Tunnel interface show as up.

Also status is green.

This is by design.

 

MP
Highlighted
L6 Presenter

@bit_byteYes, this is normal behavior as all active IPSEC SAs gets copied/syned to passive firewall from Active via HA2 link.

 

Mayur



Mayur
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!