Ipv4 configuration required if you wish to talk IPV6?

cancel
Showing results for 
Search instead for 
Did you mean: 

Ipv4 configuration required if you wish to talk IPV6?

Not applicable

Guys, looks like you need to have configured the interface using ipv4 if you wish to configure ipv6. I tried to use ipv6 configuration alone, but always the commit fails because of that.

Could you confirm this?

Robert

3 REPLIES 3

L4 Transporter

Please open a case with support.

Send us the all IPV6 candidate config that fails to commit and we will investigate.

Thanks,

Steve Krall

L6 Presenter

I had no problems creating an IPv6 only interface on my lab device running 4.0.8 PAN-OS.

What version of PAN-OS do you have on your device?

Thanks,

Benjamin

Hi Benjamin,

sorry about late response but I was on holidays.

I was using the latest version available. 4.1.1 and also I tried using 4.1.0.

Right now I have a PAN 200 using 4.1.0 so I will be back to you with additional information.

Thank you for your reply,

RobClav

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!