Issue of role-base admin on Panorama

Reply
Highlighted
Not applicable

Issue of role-base admin on Panorama

Hi support team,

A role base admin on Panorama is not able to login the cli.
Is this a bug? Should I open a new case for this issue?

Tomoyuki Komure

Tags (3)
Highlighted
Not applicable

Re: Issue of role-base admin on Panorama

FYI.

This issue is confirmed on Panorama 3.1.7 and 4.0.1.

Highlighted
Not applicable

Re: Issue of role-base admin on Panorama

Hello,

what kind of CLI Role have you selected when defining the role?

You can check this when editing the role in question; try to set it to superuser or superreader, if it's disabled right now.

It works in our setup with 3.1.7.

Edit: Sorry, just read now that you're using Panorama. Might still be helpful, though.

Message was edited by: stefanhager

Highlighted
Not applicable

Re: Issue of role-base admin on Panorama

Hello stefanhager,

Thank you for your reply.

Yes, this issue is on Panorama.

Of couse,  the CLI Role is set to 'superuser'.

Device or Vsys admin are able to enter their webUI,

but they are not able to enter their CLI on Panroama.

And for example, we have no way of getting a debug of PA-device on Panorama.

- the only way to enter the PA-device directly.

Thank you,

Tomoyuki Komure

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!