Issues with Global Protect and Post-vpn-connect

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issues with Global Protect and Post-vpn-connect

L0 Member

I've opened a ticket with Palo and haven't had much success.  I am trying get the drive mapping script to run and it gives me an error 1008.   Below are the logs for gpservice. Few things I have noticed and tried:

1)it is using my adminacct yet i am logged in as my regular user.  I had to use the adminacct to install global protect

2)created a simple batch file (echo hello pause) and saved it locally to the laptop and still gives the same 1008 error. 

3)registry is set to Name - command, reg_sz, Data is "c:\users\username\desktop\test.cmd" c: user

4)tried changing the data in registry without c: user, same issue. 

 

The below log is for our actual vbs script located on the network. 

 

(P4848-T13472)Debug( 167): 11/29/21 09:43:29:585 profileInfo username adminacct, profile path (null), server (null)
(P4848-T13472)Debug(3560): 11/29/21 09:43:29:585 Expanded "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs" to "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs"
(P4848-T13472)Debug( 190): 11/29/21 09:43:29:585 Vpn event post-vpn-connect has empty checksum
(P4848-T13472)Debug( 193): 11/29/21 09:43:29:585 Vpn event post-vpn-connect is valid
(P4848-T13472)Debug(3403): 11/29/21 09:43:29:585 Command file is "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs". Parameters
(P4848-T13472)Debug( 41): 11/29/21 09:43:29:585 Roaming profile is false
(P4848-T13472)Debug( 167): 11/29/21 09:43:29:616 profileInfo username adminacct, profile path (null), server (null)
(P4848-T13472)Debug(3425): 11/29/21 09:43:29:616 Full path is "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs"
(P4848-T13472)Debug(3430): 11/29/21 09:43:29:616 Full command is "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs"
(P4848-T13472)Debug( 181): 11/29/21 09:43:29:616 Run cmd "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs" in session 1 as user
(P4848-T5256)Debug(2563): 11/29/21 09:43:29:632 FlushDNSCache thread: run cmd: cmd /C ipconfig /flushdns > "C:\Program Files\Palo Alto Networks\GlobalProtect\32"
(P4848-T13472)Error( 277): 11/29/21 09:43:29:632 WTSQueryUserToken failed. Error: 5
(P4848-T13472)Error( 318): 11/29/21 09:43:29:632 RunProcessIntoDifferentSession: failed to SetTokenInformation. Error: 1314
(P4848-T13472)Error( 383): 11/29/21 09:43:30:600 CreateProcessAsUser failed with value Error: 193
(P4848-T13472)Error(3455): 11/29/21 09:43:30:600 Failed to open process 0. Error 87
(P4848-T13472)Error(3507): 11/29/21 09:43:30:600 Failed to launch command. Error 1008. Command "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs" as user, timeout 0.
(P4848-T13472)Debug(3510): 11/29/21 09:43:30:600 Result is false for run command "\\corp.company.com\SysVol\corp.company.com\Policies\{0D8FECB1-6188-4AF7-A3F5-9asdfadfasf}\User\Scripts\Logon\DriveMap.vbs". as user, timeout 0
(P4848-T13472)Debug(5920): 11/29/21 09:43:30:600 No error message configured for post-vpn-connect.

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!