LAB PA-200 fails 7.0.1 upgrade

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L3 Networker

Boot into Maintenace Mode and do a Factory Reset.

This will delete much more than "request system private-data-reset"

including old PanOS / App / Threat Version

and possible big Log Files with unsuccessful Login attempts.

Most of the time , this way will be the fastest to get the Device running.

Else you can open a support Case and go to root shell

to find the big Files.

Regards

Marco

Highlighted
L1 Bithead

Hello,

My colleague actually encounter similar problem, she was upgrading from 7.0.1 to 7.1.19 issue was with getting 7.1 base version onto pa200 using GUI, operation end-up with " upload file size exceeded system limit "


Workaround: 
Use the CLI (tftp/scp) to upload the 7.1.0 image to the firewall and then proceed with the upgrade as usual.

 

It was tested on couple pa200s and solved the problem, apparently this is known bug in 7.0.x.

 

Hope that helps someone.

 

Thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!