Minemeld Access over new chrome having issues logging in

Showing results for 
Search instead for 
Did you mean: 

Minemeld Access over new chrome having issues logging in

Anyone else with the chrome Version 80.0.3987.149 (Official Build) (32-bit) when using autofocus to access minemeld I get a loop. I click on minemeld, it asks me to "click here to login to minemeld" then sends me to an autofocus sign in page, I "click sign in via auto focus" and it loops back to click here to login to minemeld. 

Worked with Palo Alto on trying different browsers worked on Edge for some reason. Not network dependent as I switch from on and off VPN and still had they same symptoms. Worked on my Macbook in safari and not in chrome. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!