MineMeld on CentOS 7.5 (HOSTED on AWS)

L0 Member

MineMeld on CentOS 7.5 (HOSTED on AWS)

Hi to everyone.


I'm new here and I have a issue as follow:


Installed MineMeld on centos 7 in my lab environment and everything goes smoothy.


Now I'm trying to deploy on AWS server with same OS but I got the erro executing ansible-playbook.


TASK [minemeld : minemeld-webui repo] *********************************************************************************************************
fatal: []: FAILED! => {"before": "3f650cf8ee5433b61f56ca9f4cf9b75c1685dc7d", "changed": false, "msg": "Local modifications exist in repository (force=no)."}
to retry, use: --limit @/home/centos/minemeld-ansible/local.retry

PLAY RECAP ************************************************************************************************************************************ : ok=53 changed=6 unreachable=0 failed=1



I tried to run like:

ansible-playbook -K -i, local.yml --limit @/home/centos/minemeld-ansible/local.retry


and got the same error.


Any ideas in how to fix it?





L0 Member

Same problem.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!