Missing Objects defined with Panorama in NAT Policy on device

cancel
Showing results for 
Search instead for 
Did you mean: 

Missing Objects defined with Panorama in NAT Policy on device

L0 Member

Hello,

I miss objects, which are defined with Panorama in NAT Policy configuration on the device.

The Objects itself are there (marked green) and available in Security Policy but not in NAT Policy configuraton.

Is there a way to get this working or do I have to create Objects twice (one time Panorama - other time on device)?

Installed SW Version:

    Panorama: sw-version: 3.1.2

    Device: PA-4020 - 3.1.2

Thanks and Regards,

André

1 REPLY 1

L4 Transporter

Hi Andre,

Today the NAT policy is only local to the device and is not shared in Panorama.  Global objects can only be used in shared policies so you need to recreate the objects locally for now.

It looks like this will be addressed in the next major PANOS release and NAT policies will become shared.  Then you will be able to use global objects in your shared NAT policy.

Cheers,

Kelly

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!