MP-BGP and IPv6

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L2 Linker

MP-BGP and IPv6

Has anybody been successful in getting MP-BGP up and running over IPv6? Currently whenever we try to enable it to add v6 routes from AS7018 the commit fails and leaves the routed daemon on the dataplane in such a state that the only way to fix it is to reboot the 3060. Thankfully it continues to pass traffic and we're running in Active/Passive but it still seems like that pretty catastrophic. We've only tested this on 8.0.2 (upgraded from 7.1.9).

 

If you do have it running, mind sharing how you have it configured? I've got a support case open now (660333) but so far they've just been able to confirm the settings look correct.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!