Netflow stopped working
cancel
Showing results for 
Search instead for 
Did you mean: 

Netflow stopped working

L0 Member

I am currently running PanOS 5.0.2 and I'm not sure with which update Netflow stopped but I noticed I am not getting any data as of late. I have Netflow configured to point to my monitoring server on the standard port 2055 and the monitoring software is called Sanforce Packet Trap.  Netflow is working on the monitoring software because I also have a few Cisco devices pointed there and I have no issues with those.  I guess my question would be is there a problem with version 5.0.2 and Netflow?

4 REPLIES 4

L6 Presenter

Hi,

This issue seems to be related to udp as I think.

This bug is fixed with 5.0.5

if you upgrade to 5.0.3 or 5.0.4 you'll have an issue with udp and netflow.

with 5.0.2 it is working.

hi,

I have the same issue-  my netflow through PA3020 from internet routers stopped 2 weeks ago.   I did a packed capture on PA firewall and it show receiving it and dropping quietly, and it does not log.  nothing shows up in traffic log.

What is your panos version ?

We have another box in another location on 5.0.5 having the same issue.  I'll upgrade this weekend and see.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!