No PDF Summary Report category on Reports page

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No PDF Summary Report category on Reports page

L2 Linker

Hello, I have a case open on this item with third-party support, but they seem to have no easy answers and I'm happy to let the community take a swing at it.

 

We have a new installation of a PA-460 running 10.2.3 and I cannot see or seemingly generate any PDF Summary Reports. I'm using the web portal to administer the firewall. On the Reports page of the MONITOR tab, upper-right, I can see categories Custom Reports, Application Reports, Traffic Reports, Threat Reports, and URL Filtering Reports. There is no "PDF Summary Reports," even though I have a PDF Summary Report defined. The reports I have available are indeed running. There are no custom reports included (or defined at all.) If I try to get the report sent to me via email scheduler, no report is available in the applicable dropdown. I still have the default 2 AM report run time. It has been like this for many weeks.

Support has had me try the following things:

* Simplify the PDF summary report and check the next morning. (It now includes only eight reports.)

* Only generate reports for those that are included in my test PDF summary report and check the next morning.

* Reboot the reporting daemon and check the next morning. ("debug software restart process reportd")

* Add the test PDF summary report to a report group and schedule the group to be emailed. Oddly, a test at the email server configuration works well, but a test from the email scheduler page using the same gateway fails. In the server logs, I see the failed attempt at an email shortly after 2 AM.

 

Does anyone know what I might do to troubleshoot the PDF summary reports?

1 ACCEPTED SOLUTION

Accepted Solutions

Community Team Member

Hi @LRCAIT ,

 

You might be running into bug PAN-195893 (Daily PDF Summary Reports not being generated when Application Report widgets are selected) which is targeted to be fixed in 10.2.4.  However, please reach out to TAC to get confirmation on whether or not you're hitting this exact bug.

 

As a workaround you can try to unselect all Application Report widget(s) on the configured PDF Summary Report.

 

Kind regards,

-Kim.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

View solution in original post

5 REPLIES 5

Community Team Member

Hi @LRCAIT ,

 

You might be running into bug PAN-195893 (Daily PDF Summary Reports not being generated when Application Report widgets are selected) which is targeted to be fixed in 10.2.4.  However, please reach out to TAC to get confirmation on whether or not you're hitting this exact bug.

 

As a workaround you can try to unselect all Application Report widget(s) on the configured PDF Summary Report.

 

Kind regards,

-Kim.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

L2 Linker

Thanks, Kiwi. I did have application reports in my summary report. I'm giving your workaround a shot and will report back tomorrow.

 

My third party support and I have found that I can see the "PDF Summary Report" category if I use the command line to restart the management interface. ("debug software restart process management-server") But, there are no actual reports in the category, and the category disappeared again overnight, presumably when the PDF summary report tried to run.

L2 Linker

After removing the application reports from the PDF summary, I now have PDF reports that I can download from the firewall using the web interface. (I still have my email issue, which seems to be a different problem entirely.)

 

Seems like I need to wait for 10.2.4.

 

Thanks again, @kiwi!

Hi Kim

 

same problem here.

TAC had 3 seesions but no solution right now.

But tAC did not mention PAN-195893 and i do not find any information in the known issues.

Running 10.2.3 on a new 3410 which was migrated from a 3020 running 9.1.14 with import of device state.

On the 3020 the pdf summary worked.

Are there any more infos?

Removing all application reports from the pdf summary makes no difference.

The only part that shows some data is the threats summary. URL, Traffic etc. are just blank pages.

But the complete report (build of summary report and single reports is mailed every day but with a bunch of blank pages.

 

TIA

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!