No traffic in traffic log - VM100

Showing results for 
Show  only  | Search instead for 
Did you mean: 

No traffic in traffic log - VM100

L2 Linker

Hi Guys,

Following on from my last post - Site-to-Site VPN - Palo alto to Cisco Router issue

i am experiencing an issue with my PA VM100, there is nothing in the traffic logs....

this is running on VMWare workstation 11


But there is traffic flowing through the firewall 100%, it is functioning perfectly, with the exception of the lack of traffic logs Smiley Happy

Here is the output of sh log traffic

admin@PA-VM> show log traffic

Time                App             From            Src Port          Source

Rule                Action          To              Dst Port          Destination

                    Src User        Dst User        End Reason






To clear traffic logs:



Hi Panos,

Yeah already tried that unfortunately, is this a common issue with the VM?



well I saw that for threat log(many times)but  not traffic.And after we deleted it was fixed.

L2 Linker

Have you tried rebooting the firewall?

Thanks Panos,

Ill try again this morning just to make sure,

Thanks Parmas,

I have rebooted it several times to no avail, is there any way i can attach another drive in VMWare workstation for traffic logs?



Hi guys,

No luck on either front, this is crazy!

Do you think making a new drive for panlogs will work?

L2 Linker

Hi netsupport1,

I'd say that you open a case with us at TAC, so that someone can get root access and see if the files are actually there or if there is any issue with the file system.

L2 Linker

Is the VM registered with a license?

Ref. this thread:

PA-VM-100 No traffic logging

L3 Networker


Can you make sure the PAN and the Panorama see each other and are configured.

  • ping from one to the other
  • Check the PAN config and make sure the Panorama is setup on the PAN:
    • Device->Setup->Management->Panorama Settings
      • make sure the Panorama has the correct IP
    • If you are using the Management port, make sure the services are also using it
      • Device->Setup->Services->Service Route config
    • Make sure the PAN is set to send system logs:
      • Device->Log Settings->System
        • Just check Panorama for all severity levels
  • Check the Panorama Config:
    • Panorama->Managed Devices
    • Make sure its Connected

I know these are the basic settings, buts its a good idea to double check them.

L5 Sessionator

How about "show system logdb-quota"?

- Yasu

Not applicable

Hi Netsupport1

Did you able to solve this . I have the same issue.

PA VM-100 , Lab setup


this is resolved when you register the firewall. Unregistered firewalls do not provide logging.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!