Not able to login into the firewall using admin account

cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to login into the firewall using admin account

L2 Linker

Hi Folks,

 

We are having PAN-OS:9.1.10 installed on our environment.

 

We are able to login into the firewall using our admin accounts which are locally created on the firewall with authentication profile set as "None"

 

Suddenly we are not able to login into the firewall and we got the below message even the account Authentication profile set to "None"

 

Error Message:

 

auth auth-fa 0 failed authentication for user 'XXXX'. Reason: Authentication profile not found for the user. From: 192.168.3.235.

 

This is an admin account created on the firewall with authentication profile set to "None" and password set on the account itself. Also the authd process memory consumption is more during the issue time-period.

 

Is this some kind of bug on Pan-OS 9.1.10

 

Thanks in Advance!!

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!