NTP sync to server 0.pool.ntp.org failed

Showing results for 
Search instead for 
Did you mean: 

NTP sync to server 0.pool.ntp.org failed

L1 Bithead

Hello all,


we run an upgrade on our Panorama to 9.0.7.

Since a few days, I'm receiving this warning:


NTP sync to server SERVER failed, authentication type none


Same message for primary and secondary NTP server.

I switched from internal to external NTP server.  Same error.


I already checked:


CLI NTP status command


user@PAN> show ntp

NTP state:
    NTP not synched, using local clock
    NTP server: 0.pool.ntp.org
        status: rejected
        reachable: no
        authentication-type: none
    NTP server: 1.pool.ntp.org
        status: rejected
        reachable: no
        authentication-type: none



Firewall rules

Panorama is allowed to access external NTP servers. 


VMware tools options

Time synchronization with host is disabled.



I did a reboot, same error.


Known Issues

Checked the know issues https://docs.paloaltonetworks.com/pan-os/9-0/pan-os-release-notes/pan-os-9-0-release-information/kno...I haven't found anything that matches.



Is somebody able to help?




Yeah i'm using Internal NTP server which it was on the previous software version 8.1.8 before the upgrade and it is IP not FQDN,


@PA-5220-Primary(active)> show ntp

NTP state:
NTP not synched, using local clock
NTP server:
status: rejected
reachable: yes
authentication-type: none



Have you configured any service route for NTP service? 






Yeah i tried with the default and with it vlan but at the end i'm using the MNGT Interface

Is this workaround working for all? We are also planning to upgrade to 9.0.7 and we have public NTP FQDN configured. I want to take all precautions before upgrade.





My issue fixed by using the below command to restart the NTP service/process

debug software restart process ntp

Thanks Hamid Safarzadeh & Michel from Westcon and sure @SutareMayur 


as i know version 9.0.7 is the latest stable version under 9.0 and i don't have any issue with BUT keep in mind that my NTP is an IP not FQDN 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!