PA VM Interfaces Not Appearing

cancel
Showing results for 
Search instead for 
Did you mean: 

PA VM Interfaces Not Appearing

L3 Networker

 Hello Community,

 

I'm in the process of building a new PA VM. I've added the interfaces in ESXi and rebooted. However, the interfaces still don't appear when I issue the command show interface all, see images below.

 

 

Can someone let me know what I'm doing wrong?

 

Regards

 

Carltoninterfacept1.pnginterfacept2.png

2 REPLIES 2

L6 Presenter

Hi,

 

Interesting. VM should have 10 interfaces (including a mgmt intercase) and it is "max" for the VM series. They are preconfigured with OVA file regardless if you are done mapping on the ESXi host or not. Do you see any of these in the GUI, network, interfaces tab? If not and if it is a new fresh install just delete VM and re-install it again.

 

Thx,

Myky

Thanks MyKy,

 

I got it working with a fresh install.

 

Cheers

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!