PA410 Version: 10.2.7-h3 does not send logs to Panorama

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

PA410 Version: 10.2.7-h3 does not send logs to Panorama

L4 Transporter


after upgrade to version 10.2.7 h3 the Pa410 does not send logs to panorama, I have tried several versions but in many of them it does not do the autommit because there are bugs recognized by Paloalto. Do you know any stable version for this?

Thanks a lot





Cyber Elite
Cyber Elite

an you share which error you see with the autocommit?

its expected that no logs are transmitted until the autocommit completes

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization



thanks for your reply


No, in this version the autocommit is performed, but no logs are sent from the FW to Panorama.


Any idea?



L2 Linker

Good Evening,


I am having the same problem.



This looks like a bug but I don't see anything reported on the paloalto website, does anyone have any information?

L2 Linker

I have logged a call with TAC and I am hoping for a remote session to investigate this evening in my time zone. I will update you with the findings after the session.

Thank you very much
I look forward to hearing from you

What has Paloalto Support said ?

Have you solved the problem?


Good Evening, Just an update


I have not received any feedback from TAC.

L2 Linker

My problem has been resolved.

Panorama = 10.2.7-h3, system mode=Panorama 

PA-410 = 10.2.7-h3

I This is only a workaround, and it will be fixes in a later release.

I added all my PA-410 firewalls the device log forwarding/devices and added Panorama into the collectors.

Committed the change and started receiving the logs from the PA-410 after about 30 minutes.



Could you share with me the steps with screenshots?




I hope this helps

Thank you very much, I will try it and get back to you with the result.


L0 Member


your workaround didn't help us. We found errors in the Logrcvr firewall log.

> less mp-log logrcvr.log

Error: cs_load_certs_ex(cs_common.c:544): keyfile not exists

In our case it seems to be an SSL Problem.

> request log-collector-forwarding status


msg : SSL connect retry. sslerr=2
status : failure
timestamp : .....



  • 13 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!