PaloAlto Logs Issues

Reply
Highlighted
L3 Networker

PaloAlto Logs Issues

Having issues regarding the log.

cannot see any logs on the Palo alto firewall.

The changes: - we downgraded from Panos 10 to Panos 9.1.x since then we cannot see any logs.

Highlighted
L7 Applicator

is this a vm or a physical device, have you tried restarting the logrcvr? is traffic flowing through the firewall (are sessions populated)

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374
Highlighted
L3 Networker

Its physical device

Model 850

even I can't see in CLI too but system logs are viewable from GUI as well as CLI.

Highlighted
L3 Networker

Yet not restarted the Logsrc

Highlighted
L7 Applicator

try restarting the logreceiver:

> debug software restart process log-receiver

 

if that doesnt work (give it a few minutes)

 

try a commit force:

# commit force

 

if that still doesn't work, see if this works:

- backup your current config and collect a techsupport file and stats dump file (in case you want to open a support case)

- open your security policies, verify 'log at end' is enabled and click OK (this to verify the setting is ok, and also refeed the rule to the config, clicking 'ok' tells the system to accept your rule as a new config addition, even if it is identical

- commit

 

 

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!