Pamorama Management Only Mode not show log on GUI

cancel
Showing results for 
Search instead for 
Did you mean: 

Pamorama Management Only Mode not show log on GUI

L0 Member

We have issue about Panorama Management Only Mode not show logs.
We have M-200 run on Collector mode and Panorama-VM run on Management Only.
This's new setup and the firewall can forward log to collector but Panorama Management Only mode not show log on GUI.

 

We tried to restart and reboot the panorama. > debug software restart log-receiver , > debug software restart management-server

Logs still not show on GUI Panorama Management Only Mode.

 

Has anyone ever come across this problem? How to fix it?

2 REPLIES 2

Cyber Elite
Cyber Elite

Please describe the steps you used, to add the Log Receiver into the Panorama, and also, are you looking at a log collector that shows the drives, and the ring token (if I remember it) is green, meaning connected.

 

Screen captures will be nice.    Thanks

Help the community: Like helpful comments and mark solutions

Thank you for reply. We have open case to Palo Alto Support and then found elasticsearch issue and already fix.

 

Thank you.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!