02-05-2014 11:01 PM
My PA-500 is currently running on PAN-OS ver 4.0.5.
What is the recommended version i should update to?
4.1.16 or 5.1.11 or 6.0.0?
Thanks and regards.
02-10-2014 01:20 PM
The advisory that came out yesterday or the one that came out weeks ago? Are we thinking of the same vulnerability?
ericgearhart, I got two vulnerabilities the day before I posted my original reply - one of which *looked* like it was a duplicate of an earlier CSS vulnerability, the other of which referred to a management API key bypass. Both stated the vulnerability was present up to 5.0.9.
02-10-2014 01:24 PM
darren.g I was referring to the vulnerability that showed up on Packet Storm weeks ago:
PA's security advisory stance needs fixing. PANOS less that 5.0.9 contains XSRF and I just happened ...
02-10-2014 01:36 PM
ericgearhart - I didn't see that one, and the original advisory on packet storm appears to have been amended to indicate this was fixed on 5.0.9.
Click Accept as Solution to acknowledge that the answer to your question has been provided.
The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!
These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!
The LIVEcommunity thanks you for your participation!