PANOS 10.01 PA220 Sloooooow

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L2 Linker

PANOS 10.01 PA220 Sloooooow

Hello Experts, 

 

any notice the above, since deploying 10 and 10.1 I have noticed a significant slowing of the PA220 is this now expected behaviour or a bug. Its kinda made it really difficult to work on a 220 now. 

 

Darren

Highlighted
Cyber Elite

@DarBis,

No, this is definitely not isolated to just you. Throughout the beta period and now with the production release multiple people (including myself) were noticing the same thing. I would expect the performance to improve a bit with future maintenance releases, but I think were getting to a point where PAN-OS 10.0 is just asking a lot more from the PA-220 hardware.

Highlighted
L2 Linker

Yes, I think they either need to optimise somehow, as the PA220 was a good little box, now its running slow, as such I have gone back to 9.1.4. 

 

It reminds me of the PA200, hope they fix it or do something soon.

 

Darren

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!