"Install media mount failed" when trying to create bootstrap USB

Reply
Highlighted
L1 Bithead

"Install media mount failed" when trying to create bootstrap USB

I am attempting to create a bootstrap USB on a PA-200. The Palo site provides pretty good procedure documentation, but not much for troubleshooting. I have managed to create the bootstrap.tar.gz file and upload it to a PA-200 running Pan-OS 8.0.3. I have tried 4 different brands/models of USB sticks, but when running the create bootstrap process every one errors out with the following message:

Server error : Install media mount failed, probably bad media(1)

 

Searches on the Palo support site and Google don't turn up anything specific to this error, or troubleshooting an externally connected device. I did find the list of officially supported USB devices for this process. I have been unable to find any of these locally so far, so I bought a couple others of the right make and model, but different capacities (larger). 

 

My first question is whether the Palo appliances are really finicky to the point that only one of the listed USB sticks will work. If so, I will order them, but I'd like to get some feedback from others before buying more USB devices.

 

My second question is whether results might be different with a different model appliance. PA-200 is all I have available to me in the office at the moment, but we should have a PA-500 coming back in from a remote office in the near future (month or two) that I can try it on.

 

Thanks.

Highlighted
L7 Applicator

to which filesystem did you format the USB drive ?

you may want to try FAT32

Tom Piens - PANgurus.com
Find my book at amazon.com/dp/1789956374
Highlighted
L1 Bithead

I tried both FAT32 and EXT4, which are the two that Palo supports.

Highlighted
L4 Transporter

its the size that is the problem.  try a 1gb flash drive adn it should work like a charm.  has something to do with the timeout value on the box when it mounts it.

Highlighted
Cyber Elite

I've done 1gb and 2gb without any problem; I've even used a 16gb before and never run into any issue. Not sure of the size you're trying to use @Ken_Hansen

Highlighted
L0 Member

Hi Bpry,

 

I am also experiencing the same issue. Have tried 2 usb drives, not from the supported list, and 1 supported which is a Kingston SE9 16gb usb 3.0. It is weird as I have already tried preparing the sticks on 2 PA850s. 

 

Which unit did you do the bootstrapping and which firmware were you running?

Highlighted
L1 Bithead

Anyone ever find a resolution with this?  We just got 15 Kingston 16GB that are on the supported list, this keeps happening.  I'm bootstrapping 220's.

Highlighted
Cyber Elite

@RommelRebong@EricGleason,

Interestingly I actually realized about a month or two ago after attempting to update our bootstrap files that the same model of Kingston drives that we have always used no-longer functioned correctly. It isn't a big issue for us, so I haven't looked into it at all. 

Highlighted
L1 Bithead

Yeah I'll guess I'll have to get a different model.  Bummer, what are you having success with?

Highlighted
Cyber Elite

@EricGleason,

Thankfully I have a large amount of the Kingston DataTraveler G4s that I originally setup and kept updated. Since I started running into issues I simply stopped updating them as they still do the job fine, I simply can't update the bootstrap files. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!