Recommened PAN-OS as of April 2017 (Q2)

cancel
Showing results for 
Search instead for 
Did you mean: 

Recommened PAN-OS as of April 2017 (Q2)

L0 Member

What PAN-OS are people running these days? I am currently 7.0.8 and it is time for the care-and-feeding of the firewall code at my company. I am looking at upgrading to 7.1.8 (but 7.1.9 just came out today).

 

I do not use any SSL Decryption features. Primarily firewalling, IPSEC tunnels and GlobalProtect.

3 REPLIES 3

L4 Transporter

Hi rpugh1,

 

I'd recommend going to 7.1.8. It's currently the latest recommended release for 7.1 version train. Any newly released version is put in close monitoring for some time, in case of any bugs etc.

 

Regards,

Anurag

================================================================
ACE 7.0, 8.0, PCNSE 7

6.1.16 and 7.1.8 are currently the recommended versions of PAN-OS

 

I'd also recommend you give SSL decryption a try: more and more applications are switching over to SSL encryption to protect their users but this also limits you in detecting malicious traffic as malware will be hidden in the encryption or other applications can be tunneled over the ssl tunnel.

Tom Piens
PANgurus - (co)managed services and consultancy

Where can I refer to see the recommended versions for PANOS, GP, User-ID agent, etc.? I don't want to create a TAC case just to inquire about this. Thanks!



 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!