Retrieving minemeld feeds into SPLUNK

Reply
Highlighted
L0 Member

Retrieving minemeld feeds into SPLUNK

We have configured SPLUNK as per the Palo Alto guide here (https://splunk.paloaltonetworks.com/autofocus-and-minemeld.html).  All configurations have been applied as per the documentation but we are not receiving these feeds into our SPLUNK instance.  When reviewing the log files for minemeld, noted that the connections made by the TA appears to be forcing a connection to 127.0.0.1 on port 8089 instead of the configured proxy settings.  I have tried this on a couple of different boxes (Windows and Unix) and turning proxy settings on / off within the OS and SPLUNK and when reviewing the debug logs for the TA, it seems to be forcing "127.0.0.1 8089" which gets a proxy 407.  I have other things on my instance with proxy configurations and they work fine, its just the Palo TA.

 

Anyone come across this and have any suggestions on resolving this?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!