session end reason resources-unavailable for all traffic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

session end reason resources-unavailable for all traffic

L1 Bithead

Hi,Guys

The customer's network recently experienced an outage, and  found all the session  end reason  was resources-unavailable ;

I exec the comand " debug dataplane pool statistics" and found there is a parameter in the software pool called Regex Results that has been exhausted. Compared with normal firewalls, this value should not be reduced. I also tried to execute “set deviceconfig setting session resource-limit-behavior bypass” , but this solution is not acceptable to customers.
At present, the customer's system version is 9.1.13 of the PA3000 series, which has been rolled back to 9.1.12, and the parameters are normal
Does anyone know if this is a bug?

Customer needs an official explanation,thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions

9.1.14 does not appear to have successfully addressed this issue.  We upgraded our 5220s over the weekend and are now facing the same issue.

 

admin@Firewall(active)> debug dataplane pool statistics | match Regex

[12] Regex Results             (13272):     1020/8192     0x800000042bfda380 205

View solution in original post

15 REPLIES 15

Cyber Elite
Cyber Elite

Thank you for the post @miaocongcong

 

I experienced exactly the same issue in mid of February after I upgraded PA-3220 to 9.1.13. The command you executed: "debug dataplane pool statistics" is the right way to drill down the issue. As an immediate measure we failed over the Firewall and rebooted the one that was having an issue and opened a TAC case. After spending some time on the call, TAC advised to downgrade the Firewall that solved the issue, however we could not get anything official regarding bug. Based on the input from TAC, in version 9.1.13 there were some issues that engineering team is looking into, but there is no official bug id for this.

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.

L3 Networker

Hello with 9.1.13-h3 we hit this bug, we are waiting TAC response. Downgrade means SSL loop vulnerability. 

https://security.paloaltonetworks.com/CVE-2022-0778

UP

L3 Networker

Do you have any idea why "set deviceconfig setting session resource-limit-behavior bypass" solution is not acceptable to customers?

UP

L1 Bithead

Because when you bypass, you are bypassing L7 threat protection. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!