SSL decryption( Some traffic is not decrypted)

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

@vsys_remo 

Yes, I configured as a forward trust cert.

Highlighted
Cyber Elite

could you share the dynamically created cert (via export from the browser)?

did you clear the local cert cache? maybe the cert you see is still the one created with the old CA cert.

Highlighted
L4 Transporter

@vsys

I have performed this task:-

 

1 – Clear the SSL state from the system.

Windows+r > inetcpl.cpl>content>clear SSL state>OK

2- Cleared browsing data.

 

Give me some time I will share the certificate also.

Highlighted
Cyber Elite

I was talking about the cert cache on the firewall

Highlighted
L4 Transporter

@vsys_remo 

I have cleared the cache only from the system.

 

How, I clear from the firewall. it will impact of running operation?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!