twitter not working

Showing results for 
Search instead for 
Did you mean: 

twitter not working

L4 Transporter

Twitter is not working. I create the simple policy but I got this error. aslo create the application override but still I  got same error i  have also change my browser but still same please suggest.





Cyber Elite
Cyber Elite

@Joshan_Lakhani Some more information would be nice in order to help here ...

  • Is internetaccess in general working?
  • How does the security policy look like?
  • Do you have dropped connections in the log?
  • Is TLS decryption enabled and working properly?

@vsys_remo thanks for you reply


  • Is internetaccess in general working?

Yes internet is working fine once we bypass the paloalto and connect directly laptop with ISP router it's working fine once  i connect laptop behind the palolalto i go this error.

  • How does the security policy look like

Create test policy the security policy source “any” destination “any” destination ip address 10.x.x.x Application any and remove security profiles and action “allow” and put on TOP

  • Do you have dropped connections in the log?

In traffic log Session reason "TCP Fin "

  • Is TLS decryption enabled and working properly?

No decryption is enable 


Addition Information: i have also create the application override but issue still same

I have delete the browse cookies but issue still not response. Please suggest

@Joshan_Lakhani So when you are behind the paloalto, you only have problems with twitter or with internetaccess in general?


No only the issue is with  Twitter

all the other social networking site are allow and it's working fine

@Joshan_Lakhani Do youbuse url filtering? If yes, do you have blocked categories configured and did you also check the url log for blocked urls?

Did you try with a policy that allows any?


I have create the policy any but the issue still same

In this case please open the website again but this time with developer tools opened in the browser and then go to the network tab. There you should see if some requests are failing. For further help here I kindly ask you to provide some more screenshots (network tab of the developer tools, security policy, logs on the firewall).



You really need to check the Traffic logs and URL filtering logs for any errors.

Also Run this command from CLI 


show session all filter source your pc ip  destination twiter ip

ID Application State Type Flag Src[Sport]/Zone/Proto (translated IP[Port])
Vsys Dst[Dport]/Zone (translated IP[Port])
12913 web-browsing ACTIVE FLOW *NS[53346]/NetGear_DMZ/6 (x.x.x.x[1750])
vsys1[443]/PA_EXT ([443])





@MP18  Thanks for you reply

As we are not using the URL Filtering and in the session id  Traffic is "TCP-FIN"


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!